Критическая ошибка в Internet Explorer

0
37

Если вы используете Internet Explorer, рекомендуется обновить ваш браузер как можно скорее, потому что у него очень серьезная проблема.

Объединенные силы исследователей из Google , Resecurity и iDefenseLabs обнаружили уязвимость нулевого дня, получившую подпись CVE-2019-1429 . Это уязвимость, позволяющая взломщику захватить контроль над компьютером с установленной Windows . Конечно, Microsoft была проинформирована об этом, которая уже опубликовала патч для исправления обнаруженной уязвимости — люди, которые используют Internet Explorer, должны немедленно обновить его. Тем более, что воспользовавшись этой уязвимостью, взломщик может использовать ее в документах, созданных с помощью MS Office .

Критическая ошибка в Internet Explorer

Наихудшая ситуация возникает, когда взломщик использует уязвимость при использовании системы перед лицом с правами администратора — тогда он получает те же возможности, что позволяет ему удалять данные, создавать свои собственные учетные записи и устанавливать вредоносные программы. Как полагает команда исследователей, CVE-2019-1429 имеет много общего с CVE-2019-0880уязвимостью, которая когда-то использовалась для атак на пользователей по всему миру.

Как мне обновить Internet Explorer ? Просто войдите в Windows Update в Windows 10 или загрузите кумулятивные патчи, выпущенные в последний патч вторника, — мы пишем об этом здесь.