Apple предупреждает пользователей — старые модели нужно обновить

0
82

Купертино-гигант рекомендует обновить старые модели до последней доступной iOS.

Apple выпустила новое предупреждение, в котором призывает всех пользователей старых моделей принять незамедлительные меры. Дело в основном касается iPhone 5 и старше и iPad 4 и старше. Вообще говоря, у нас есть устройства с чипом Apple A6 (последний 32-битный процессор для смартфонов с Купертино) или более ранние. Пользователи указанных устройств должны немедленно перейти в «Настройки» и обновить программное обеспечение до последней версии, доступной до 3 ноября 2019 года . В зависимости от типа вашего устройства, вы должны установить iOS версии 9.3.6 или iOS 10.3.4.

Источник: apple.com

Все старые телефоны и планшеты, которые работают под управлением старых версий iOS и не будут обновляться, могут иметь значительные проблемы с работой системы GPS , и это только начало неприятностей. Apple также предупреждает о проблемах с текущими настройками даты и времени. Изменение может привести к потере доступа к службам Apple, таким как Новости и iCloud . Как следствие, устройства прекратят автоматическое обновление программ и синхронизацию. С 3 ноября 2019 года потребуется обновление, чтобы обеспечить правильную работу всех этих компонентов.

Apple предупреждает пользователей - старые модели нужно обновить

Источник: Apple

Обновление необходимо из-за спецификации и конструкции системы спутниковой навигации GPS и полностью не зависит от Apple. Система GPS может считать недели только в 10-битной системе, что позволяет достичь 1023 недель. После превышения этого числа система «сходит с ума» и имеет проблемы с правильной работой. В 2019 году третий цикл был закрыт, поэтому необходимо обновить старые устройства и сбросить недельный счетчик для правильной работы системы GPS.

Источник: gsmarena.com, apple.com